Bug 868042 - Unstranslated string
Unstranslated string
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 20:12 EDT by Glaucia Cintra
Modified: 2015-09-23 21:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glaucia Cintra 2012-10-18 20:12:19 EDT
Description of problem:
When under Systems, when I click on the newly created system, the message:
There are no products to display.
IS NOT TRANSLATED.
Version-Release number of selected component (if applicable):
[7206] i18n-L10n System Engine Test Plan for CloudForms v1.1


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
When under Systems, when I click on the newly created system, the message:
There are no products to display.

Expected results:
String should be translated

Additional info:
Comment 2 Ivan Necas 2012-11-01 10:19:21 EDT
Note: Messages in import manifest come from Candlepin
Comment 3 Bryan Kearney 2013-12-16 09:23:42 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.