Bug 868048 - Untranslated strings - pt-BR
Untranslated strings - pt-BR
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 20:27 EDT by Glaucia Cintra
Modified: 2015-09-23 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glaucia Cintra 2012-10-18 20:27:19 EDT
Description of problem:
Many strings show in English but in Zanata they've been translated previously.

Version-Release number of selected component (if applicable):
Test run for i18n-L10n System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot
#1638005 	205039 	L10N: System Notification
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Systems Notifications on dashboards are partly translated.

Expected results:
Should all be in Portuguese

Additional info:
Comment 2 Bryan Kearney 2013-12-16 09:23:44 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.