Bug 868075 - Message for adding role to user needs separate singular/plural versions
Message for adding role to user needs separate singular/plural versions
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 23:16 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-10-18 23:16:14 EDT
Description of problem:
When adding one role to a user, the right-hand column says "1 Elemente ausgewählt" - which is plural, even though only one item was selected. 

There is only the plural string "items selected" in our translation files, no singular string "item selected".

Needs 2 different strings for plural and singular.
Comment 2 Bryan Kearney 2013-12-16 09:23:40 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.