Bug 868078 - [deDe] [es-ES] Search fields show untranslated options in drop-down list
[deDe] [es-ES] Search fields show untranslated options in drop-down list
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-18 23:22 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-10-18 23:22:35 EDT
Description of problem:

When using the search field anywhere in the UI to search for users, organizations, etc, there is a drop-down list of options coming up. These options (e.g. "description:" "name:" "permissions:") all appear untranslated.

All options should be translated.
Comment 4 Bryan Kearney 2013-12-16 09:23:29 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.