Bug 868096 - [de-DE] Overlapping strings in Subcriptions section
[de-DE] Overlapping strings in Subcriptions section
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 00:37 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Overlapping UI strings in de-DE (142.62 KB, image/png)
2012-10-19 00:37 EDT, Hedda Peters
no flags Details

  None (edit)
Description Hedda Peters 2012-10-19 00:37:34 EDT
Created attachment 629761 [details]
Overlapping UI strings in de-DE

Test run for i18n-L10n System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

L10N: Content Management - Subscriptions

Description of problem:

* Under "Activation Keys" the two strings "Aktivierungsschlüssel" and "+ Neuer Schlüssel" overlap in the UI. There is no way I can shorten the translation to make it fit. Screenshot attached.
Comment 1 Yulia 2012-10-19 01:55:15 EDT
Same for Russian.
Comment 3 Bryan Kearney 2013-12-16 09:23:39 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.