Bug 868100 - [de-DE] Button too small to fit translation
[de-DE] Button too small to fit translation
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 00:44 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Button too small to fit de-DE translation (130.86 KB, image/png)
2012-10-19 00:44 EDT, Hedda Peters
no flags Details

  None (edit)
Description Hedda Peters 2012-10-19 00:44:52 EDT
Created attachment 629763 [details]
Button too small to fit de-DE translation

Test run for i18n-L10n System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

L10N: Content Management - Subscriptions

Description of problem:

* When adding systems to a system group, the button "Add" next to the search field is too small to show my translation. It should show "Hinzufügen", but it is truncated at "Hinzufü". I cannot make the translation any shorter. Screenshot attached.


Expected results:
Button should adjust to text size.
Comment 2 Bryan Kearney 2013-12-16 09:23:28 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.