Bug 868109 - [de-DE] several translated labels for "action items" contain line break, overflowing their box
[de-DE] several translated labels for "action items" contain line break, over...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 01:04 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-10-19 01:04:26 EDT
Test run for i18n-L10n System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

Description of problem:


L10N: Content Management - System Templates

* In the action items underneath my newly created system template on the right, the string "Edit Details" ("Details bearbeiten") is broken up in two lines, making the second line appear outside of the grey action items box. I cannot shorten the translation.

L10N: Content Management - Changeset Management

* In the action items underneath my newly created system template on the right, the string "Edit Details" ("Details bearbeiten") is broken up in two lines, making the second line appear outside of the grey action items box. I cannot shorten the translation. Same with "Cancel review" ("Prüfung abbrechen")


Expected results:
Text should be displayed in without line break, or with line break and the height of the boxes adjusted accordingly.
Comment 2 Bryan Kearney 2013-12-16 09:23:30 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.