Bug 868111 - Untranslated string in System Filter - warning msg
Untranslated string in System Filter - warning msg
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 01:07 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-10-19 01:07:42 EDT
Test run for i18n-L10n System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

L10N: Content Management - System Templates

Description of problem:

* After making changes to the system template and just leaving the page, a warning comes up about unsaved changes. The buttons "Save changes" and "Discard changes" appear untranslated.


Expected results:
All strings translated
Comment 2 Bryan Kearney 2013-12-16 09:23:22 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.