Bug 868116 - Untranslated strings in System Notifications
Untranslated strings in System Notifications
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Localization and Internationalization (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Translation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 01:20 EDT by Hedda Peters
Modified: 2013-12-16 09:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-16 09:23:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-10-19 01:20:36 EDT
Test run for i18n-L10n System Engine Test Plan for CloudForms v1.1 on build Beta 5 Snapshot

L10N: System Notification

Description of problem:

* User notification page shows "success" or "error" untranslated


Expected results:
All strings translated.
Comment 2 Bryan Kearney 2013-12-16 09:23:51 EST
Closing all i18n bus due to ne architecture. The goal is still a localized UI and CLI, but we will do this via a new round of testing.

Note You need to log in before you can comment on or make changes to this bug.