Bug 868175 - [abrt]: WARNING: at net/mac80211/driver-ops.h:12 ieee80211_do_stop+0x743/0x760 [mac80211]()
[abrt]: WARNING: at net/mac80211/driver-ops.h:12 ieee80211_do_stop+0x743/0x76...
Status: CLOSED DUPLICATE of bug 891019
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:d5b5562ad8747424661e0a241cb...
:
: 868623 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 04:18 EDT by Jan Brothánek
Modified: 2013-02-14 05:47 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-14 05:47:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Brothánek 2012-10-19 04:18:40 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.x86_64 root=/dev/mapper/vg_bobaslaptop-lv_root ro rd.lvm.lv=vg_bobaslaptop/lv_root rd.dm=0 rd.lvm.lv=vg_bobaslaptop/lv_swap SYSFONT=True KEYTABLE=cz-lat2 rd.md=0 rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64

backtrace:
:WARNING: at net/mac80211/driver-ops.h:12 ieee80211_do_stop+0x743/0x760 [mac80211]()
:Hardware name: Satellite L40
:wlan0:  Failed check-sdata-in-driver check, flags: 0x4
:Modules linked in: usblp fuse bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables arc4 snd_hda_codec_realtek rtl8187 eeprom_93cx6 mac80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device cfg80211 snd_pcm asus_laptop coretemp snd_page_alloc sparse_keymap snd_timer microcode serio_raw snd 8139too 8139cp rfkill lpc_ich mfd_core soundcore mii input_polldev binfmt_misc uinput usb_storage i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 12109, comm: kworker/u:0 Not tainted 3.5.4-2.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa02438a4>] ? ieee80211_free_keys+0x84/0x90 [mac80211]
: [<ffffffffa0231d63>] ieee80211_do_stop+0x743/0x760 [mac80211]
: [<ffffffff8160ce75>] ? _raw_spin_unlock_bh+0x15/0x20
: [<ffffffff8151d579>] ? dev_deactivate_many+0x1f9/0x250
: [<ffffffffa0231d9a>] ieee80211_stop+0x1a/0x20 [mac80211]
: [<ffffffff814fb2b5>] __dev_close_many+0x95/0xe0
: [<ffffffff814fca60>] dev_close_many+0x90/0x110
: [<ffffffff814fcb98>] rollback_registered_many+0xb8/0x250
: [<ffffffff814fcf19>] unregister_netdevice_many+0x19/0x70
: [<ffffffffa02312f6>] ieee80211_remove_interfaces+0xa6/0xe0 [mac80211]
: [<ffffffffa0221133>] ieee80211_unregister_hw+0x53/0x120 [mac80211]
: [<ffffffffa02ac65a>] rtl8187_disconnect+0x36/0x73 [rtl8187]
: [<ffffffff814315ed>] usb_unbind_interface+0x5d/0x1a0
: [<ffffffff813b554c>] __device_release_driver+0x7c/0xe0
: [<ffffffff813b55dc>] device_release_driver+0x2c/0x40
: [<ffffffff814317c0>] usb_driver_release_interface+0x90/0xa0
: [<ffffffff8160bbcb>] ? wait_for_common+0x3b/0x170
: [<ffffffff81431807>] usb_forced_unbind_intf+0x37/0x60
: [<ffffffff8143197a>] usb_suspend+0x7a/0x140
: [<ffffffff81421980>] ? usb_dev_freeze+0x20/0x20
: [<ffffffff81421993>] usb_dev_suspend+0x13/0x20
: [<ffffffff813bccf8>] dpm_run_callback+0x58/0x90
: [<ffffffff813bd6cf>] __device_suspend+0xef/0x2b0
: [<ffffffff813bd8af>] async_suspend+0x1f/0xa0
: [<ffffffff810830d3>] async_run_entry_fn+0x83/0x160
: [<ffffffff81075fc9>] process_one_work+0x129/0x400
: [<ffffffff81083050>] ? async_schedule+0x20/0x20
: [<ffffffff810765f6>] worker_thread+0x126/0x2e0
: [<ffffffff810764d0>] ? rescuer_thread+0x1f0/0x1f0
: [<ffffffff8107b633>] kthread+0x93/0xa0
: [<ffffffff816161e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff8107b5a0>] ? flush_kthread_worker+0x80/0x80
: [<ffffffff816161e0>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-11-09 11:46:45 EST
*** Bug 868623 has been marked as a duplicate of this bug. ***
Comment 2 Stanislaw Gruszka 2013-02-14 05:47:51 EST

*** This bug has been marked as a duplicate of bug 891019 ***

Note You need to log in before you can comment on or make changes to this bug.