Bug 868199 - Use arrow key up and down across the field of URL or CA will lead rhev-h title disappear.
Use arrow key up and down across the field of URL or CA will lead rhev-h titl...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
: 869510 869535 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:11 EDT by chencong
Modified: 2013-02-28 11:41 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
Previously, the Red Hat Enterprise Virtualization Hypervisor title disappeared when user pressed the up or the down arrow key in the URL or CA field. Now, the Red Hat Enterprise Virtualization Hypervisor title does not disappear when you press the up or the down arrow key
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (45.14 KB, image/png)
2012-10-19 05:11 EDT, chencong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0556 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2013-02-28 16:29:06 EST

  None (edit)
Description chencong 2012-10-19 05:11:55 EDT
Created attachment 629896 [details]
Screenshot

Description of problem:
At the page of RHN select option "Satellite" or "SAM", then use arrow key up and down across the field of URL or CA will lead rhev-h title disappear.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
100%

Steps to Reproduce:
1. Install the rhev-hypervisor6-6.4-20121015.1.el6.
2. Select "Satellite" or "SAM",then use arrow key up and down across the field of URL or CA.
3. Focus on the page of "Red Hat Network".

actual result:.
rhev-h title disappear.

expect result:
rhev-h title shouldn't be disappear. 

Additional info:
it's also happen with other places, NFSv4, kdump nfs/ssh.
Comment 4 Mike Burns 2012-10-24 07:35:37 EDT
*** Bug 869510 has been marked as a duplicate of this bug. ***
Comment 5 Mike Burns 2012-10-24 07:41:59 EDT
*** Bug 869535 has been marked as a duplicate of this bug. ***
Comment 10 errata-xmlrpc 2013-02-28 11:41:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.