Bug 868200 - Select cancel but the ping still run and output the results.
Select cancel but the ping still run and output the results.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:14 EDT by chencong
Modified: 2013-02-28 11:41 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
Previously, attempting to cancel a network ping test would fail and the ping would complete and output results anyway. Now, cancelling a ping test correctly stops the command.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chencong 2012-10-19 05:14:19 EDT
Description of problem:
Press "Ping Test" command enter into "Network Ping Test" page, input a ip address then click the "cancel" button. The ping still run as usual and output the ping results.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
100%

Steps to Reproduce:
1. Install the rhev-hypervisor6-6.4-20121015.1.el6.
2. Enter into the network page select "ping test", then input a ip address in the field of Host.
3. Press the "cancel" button.

actual result:.
the ping still run as usual and output the ping results.

expect result:
the ping shouldn't run after press cancel.
Comment 7 errata-xmlrpc 2013-02-28 11:41:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.