Bug 868212 - Spell mistake in warning 'Please select a bigger drive o change the partition sizes'
Spell mistake in warning 'Please select a bigger drive o change the partition...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:37 EDT by Meng Liang
Modified: 2013-02-28 11:41 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
No technical note required, bug fix is a typo correction.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0556 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2013-02-28 16:29:06 EST

  None (edit)
Description Meng Liang 2012-10-19 05:37:08 EDT
Description of problem:
During the installation, if give a large number for partition, there will be an alert. However, there is a spell mistake in warning message 'Not enough space for installation Please select a bigger drive o change the partition sizes' 

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
Always

Steps to Reproduce:
1.Install rhevh via usb
2.When set sizes for partitions, give a large number like 999999
3. Press continue

Actual results:
Alert shows:
'Not enough space for installation Please select a bigger drive o change the partition sizes'
In which there is a spelling mistake

Expected results:
'Not enough space for installation Please select a bigger drive or change the partition sizes'

Additional info:
Comment 2 Mike Burns 2012-10-19 07:29:28 EDT
http://gerrit.ovirt.org/8674
Comment 8 errata-xmlrpc 2013-02-28 11:41:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.