Bug 868213 - [RHEV-H 6.4][RFE]Better to show an example about "NFSv4 Domain"
[RHEV-H 6.4][RFE]Better to show an example about "NFSv4 Domain"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:40 EDT by haiyang,dong
Modified: 2013-02-28 11:41 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Enhancement
Doc Text:
The installation screen for the hypervisor now provides an example format (example.redhat.com) to guide users in specifying an NFSv4 domain as a remote storage location.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2012-10-19 05:40:03 EDT
Description of problem:
Clean install rhev-hypervisor6-6.4-20121015.1.el6,
When configure "kernel Dump" by using "NFS/SSH",
There are some example shown:
NFS Location(example.redhat.com:/var/crash):
SSH Location(root@example.redhat.com)
on TUI
check Remote Storage Page, About "NFSv4 Domain".
Better to show an example about hot to use "NFSv4 Domain"
For example "NFSv4 Domain(example.redhat.com:/var/nfsdomain):"

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
100%

Steps to Reproduce:
1.Clean install rhev-hypervisor6-6.4-20121015.1.el6
2.Check "NFSv4 Domain" on Remote Storage Page 

Actual results:


Expected results:


Additional info:
Comment 4 haiyang,dong 2012-12-14 03:04:14 EST
Test version:
rhev-hypervisor6-6.4-20121212.1.el6 
ovirt-node-2.5.0-11.el6

Tested as follows:
1.Clean install rhev-h
2.Check "NFSv4 Domain" on Remote Storage Page 

Notice that added example:

NFSv4 Domain (example.redhat.com):

so this bug has been fixed, change the status into "VERIFIED"
Comment 6 errata-xmlrpc 2013-02-28 11:41:40 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.