Bug 868215 - An exception occur when set partition size of Log as '0'
An exception occur when set partition size of Log as '0'
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 05:46 EDT by Meng Liang
Modified: 2013-02-28 11:41 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
An exception occurred when the partition logging size was set to 0, and the installation process was terminated. Now, minimum log size for the partition is 5MB. If a user tries to set the log size as 0, an error message reminds users to set a value of 5MB or higher.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:41:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meng Liang 2012-10-19 05:46:54 EDT
Description of problem:
If set partition log as '0', an exception shows as the attached file. Press ok, jumped out of installation process, the page will be lead to the login command line.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
Always

Steps to Reproduce:
1.Install rhevh via usb
2.When set sizes for partitions, set log as '0'
3. Press continue
  
Actual results:
an exception shows as the attached file. Press ok, jumped out of installation process, the page will be lead to the login command line.

Expected results:
A alert should shows to warning people invalid input was given and please enter a positive number for partition size. Partition setting page should be reload.

Additional info:
Comment 2 Mike Burns 2012-10-19 09:09:30 EDT
http://gerrit.ovirt.org/8676
Comment 8 errata-xmlrpc 2013-02-28 11:41:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.