Bug 868379 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861243
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:3b62011a6e82760a023763156a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 12:35 EDT by Ricardo Brites
Modified: 2012-11-29 17:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:29:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-19 12:35 EDT, Ricardo Brites
no flags Details
File: Xorg.0.log (20.88 KB, text/plain)
2012-10-19 12:35 EDT, Ricardo Brites
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-10-19 12:35 EDT, Ricardo Brites
no flags Details

  None (edit)
Description Ricardo Brites 2012-10-19 12:35:18 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x464d46]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x55089b]
:2: /usr/bin/Xorg (0x400000+0x47ee2) [0x447ee2]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f70988eb000+0x60e4) [0x7f70988f10e4]
:4: /usr/bin/Xorg (0x400000+0x802f7) [0x4802f7]
:5: /usr/bin/Xorg (0x400000+0xa4490) [0x4a4490]
:6: /lib64/libpthread.so.0 (0x7f709f1ac000+0xefe0) [0x7f709f1bafe0]
:7: /lib64/ld-linux-x86-64.so.2 (0x7f709fd7d000+0xe249) [0x7f709fd8b249]
:8: /lib64/ld-linux-x86-64.so.2 (0x7f709fd7d000+0x14915) [0x7f709fd91915]
:9: /usr/bin/Xorg (0x400000+0xa0ab2) [0x4a0ab2]
:10: /usr/bin/Xorg (CloseInput+0x9) [0x4827e9]
:11: /usr/bin/Xorg (0x400000+0x23419) [0x423419]
:12: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f709de33735]
:13: /usr/bin/Xorg (0x400000+0x236bd) [0x4236bd]
Comment 1 Ricardo Brites 2012-10-19 12:35:21 EDT
Created attachment 630131 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Ricardo Brites 2012-10-19 12:35:24 EDT
Created attachment 630132 [details]
File: Xorg.0.log
Comment 3 Ricardo Brites 2012-10-19 12:35:26 EDT
Created attachment 630133 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 17:29:52 EST

*** This bug has been marked as a duplicate of bug 861243 ***

Note You need to log in before you can comment on or make changes to this bug.