Bug 868393 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 842045
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:920a886400efe949021e58fdad2...
:
: 859739 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 13:36 EDT by DeepPurpleFedora
Modified: 2012-10-22 21:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 21:55:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-19 13:36 EDT, DeepPurpleFedora
no flags Details
File: Xorg.0.log (32.48 KB, text/plain)
2012-10-19 13:36 EDT, DeepPurpleFedora
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (384 bytes, text/plain)
2012-10-19 13:36 EDT, DeepPurpleFedora
no flags Details

  None (edit)
Description DeepPurpleFedora 2012-10-19 13:36:06 EDT
Description of problem:
I closed my laptop lid for it to go into suspend, but it never did. when I opened the lid again, I saw my loginscreen, and when I sellected poweroff from the menue it whent into suspend until i pressed the power button and it came out of suspend, and then shutdown.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (0x8047000+0x6a498) [0x80b1498]
:2: (vdso) (__kernel_rt_sigreturn+0x0) [0xb77e340c]
:3: /usr/bin/X (XIChangeDeviceProperty+0x1a0) [0x8166dc0]
:4: /usr/bin/X (DisableDevice+0x22b) [0x806fa7b]
:5: /usr/bin/X (xf86Wakeup+0x4b4) [0x80c9f44]
:6: /usr/bin/X (WakeupHandler+0x6e) [0x807b64e]
:7: /usr/bin/X (WaitForSomething+0x19b) [0x80a974b]
:8: /usr/bin/X (0x8047000+0x30101) [0x8077101]
:9: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:10: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4f1bd635]
:11: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 DeepPurpleFedora 2012-10-19 13:36:10 EDT
Created attachment 630182 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 DeepPurpleFedora 2012-10-19 13:36:12 EDT
Created attachment 630183 [details]
File: Xorg.0.log
Comment 3 DeepPurpleFedora 2012-10-19 13:36:14 EDT
Created attachment 630184 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Peter Hutterer 2012-10-22 20:05:31 EDT
*** Bug 859739 has been marked as a duplicate of this bug. ***
Comment 5 Peter Hutterer 2012-10-22 21:55:10 EDT

*** This bug has been marked as a duplicate of bug 842045 ***

Note You need to log in before you can comment on or make changes to this bug.