Bug 8684 - Multiple emails combined into one message when downloading mail.
Multiple emails combined into one message when downloading mail.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: procmail (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-20 18:41 EST by mcisar
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-20 18:41:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mcisar 2000-01-20 18:41:56 EST
Have had several reports (myself included) since moving mail services onto
this new server of users downloading mail, having one message appear in
their inbox, but when looking at the body of the message, it clearly
should have been 2 or 3 separate emails.  I'm not versed enough to
determine exactly which program is messing up... but have tested with 3
separate mail clients (Outlook 2000, Outlook Express and Pine) and all 3
show the messages corrupted in the same way, so I'm assuming that the mail
delivery agent is failing to properly separate/terminate the messages when
it is storing them in the local mailbox.
Comment 1 Jeff Johnson 2000-08-11 15:38:05 EDT
There's not enough information for me to even attempt to reproduce the problem. 
If you
can supply enough information to generate a reproducible test case, please
reopen.
Comment 2 mcisar 2000-08-11 17:47:56 EDT
Resolved the problem myself by removing the RPM'd sendmail and downloading and 
compiling my own copy... glad I didn't wait, 7 months is an awful long time.

Note You need to log in before you can comment on or make changes to this bug.