This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 868434 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859692
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:705c685c50983891c763327aada...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-19 16:38 EDT by David Arceneaux
Modified: 2012-11-28 15:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:52:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-19 16:38 EDT, David Arceneaux
no flags Details
File: Xorg.0.log (34.80 KB, text/plain)
2012-10-19 16:38 EDT, David Arceneaux
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (619 bytes, text/plain)
2012-10-19 16:38 EDT, David Arceneaux
no flags Details

  None (edit)
Description David Arceneaux 2012-10-19 16:38:30 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7ff0604a5000+0x60e4) [0x7ff0604ab0e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3d8f200000+0xefe0) [0x3d8f20efe0]
:7: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3d8f200000+0xefe0) [0x3d8f20efe0]
:9: /lib64/libpixman-1.so.0 (pixman_fill+0x31) [0x3d9dc0a261]
:10: /usr/lib64/xorg/modules/libfb.so (fbFill+0x2e4) [0x7ff061581884]
:11: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7ff061582000]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7ff0621cc000+0xe42e1) [0x7ff0622b02e1]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7ff0621cc000+0xddab9) [0x7ff0622a9ab9]
:14: /usr/bin/X (0x400000+0x10366d) [0x50366d]
:15: /usr/bin/X (0x400000+0xf3438) [0x4f3438]
:16: /usr/bin/X (miCompositeRects+0x8b) [0x4f353b]
:17: /usr/bin/X (0x400000+0xfb165) [0x4fb165]
:18: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/X (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3d8ea21735]
:21: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 David Arceneaux 2012-10-19 16:38:31 EDT
Created attachment 630240 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 David Arceneaux 2012-10-19 16:38:33 EDT
Created attachment 630241 [details]
File: Xorg.0.log
Comment 3 David Arceneaux 2012-10-19 16:38:34 EDT
Created attachment 630242 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:52:33 EST

*** This bug has been marked as a duplicate of bug 859692 ***

Note You need to log in before you can comment on or make changes to this bug.