Bug 868536 - Buttons should not scream at me
Buttons should not scream at me
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-20 13:36 EDT by paolo borelli
Modified: 2012-11-23 00:16 EST (History)
8 users (show)

See Also:
Fixed In Version: anaconda-18.28-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-23 00:16:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paolo borelli 2012-10-20 13:36:02 EDT
In the new UI, buttons use uppercase... they intimate to me that I have to CONTINUE! etc :)

That seems totally unusual and unnecessary. I understand spicing up the UI using different typografic conventions (eg uppercase in the titles etc), but in the buttons it just looks out of place and inconsistent with other "wizards"
Comment 1 Tom Lane 2012-10-20 18:42:19 EDT
I agree with that ... see also bug 868577
Comment 2 Chris Lumens 2012-10-21 19:38:04 EDT
We're not going to be able to fix this for F18 or we'll break all the translations.
Comment 3 Debarshi Ray 2012-10-30 13:16:48 EDT
(In reply to comment #2)
> We're not going to be able to fix this for F18 or we'll break all the
> translations.

But why were they in all caps in the first place? None of the labels associated with GTK+ stock items have them as such. Just curious.
Comment 4 Chris Lumens 2012-10-30 15:11:37 EDT
That's what was in the mockups we did the coding from.
Comment 5 Chris Lumens 2012-11-08 13:37:55 EST
Turns out we're going to be able to fix this after all, due to a whole lot of manual work by mizmo to update the translations.  Will be pushing it over the course of the next day or two.
Comment 6 Adam Williamson 2012-11-23 00:16:08 EST
This bug looks to have been fixed since 18.28 but missed being closed. If you find you are still experiencing it with Fedora 18 Beta (RC1) or later, please re-open the bug.

(definitely resolved in TC9 / RC1).

Note You need to log in before you can comment on or make changes to this bug.