Bug 868699 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+0x14a/0x1a0 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+...
Status: CLOSED DUPLICATE of bug 866102
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:081b0de697259b67a25d6b531bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-21 16:38 EDT by jonathantmayer1
Modified: 2013-01-22 15:31 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:31:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jonathantmayer1 2012-10-21 16:38:03 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.2-4.fc17.i686 root=/dev/mapper/vg_alfonso-lv_root ro rd.lvm.lv=vg_alfonso/lv_root rd.md=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 rd.lvm.lv=vg_alfonso/lv_swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.2-4.fc17.i686

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_gem.c:3245 i915_gem_object_pin+0x14a/0x1a0 [i915]()
:Hardware name: 20040M18        
:Modules linked in: fuse rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media hid_multitouch usblp arc4 btusb ath9k ath9k_common ath9k_hw ath e100 coretemp bluetooth iTCO_wdt mac80211 microcode iTCO_vendor_support mii cfg80211 ideapad_laptop lpc_ich snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device i2c_i801 snd_pcm sparse_keymap rfkill serio_raw snd_page_alloc snd_timer snd soundcore binfmt_misc uinput wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 780, comm: Xorg Tainted: G        W    3.6.2-4.fc17.i686 #1
:Call Trace:
: [<c043c562>] warn_slowpath_common+0x72/0xa0
: [<f8294bca>] ? i915_gem_object_pin+0x14a/0x1a0 [i915]
: [<f8294bca>] ? i915_gem_object_pin+0x14a/0x1a0 [i915]
: [<c043c5b2>] warn_slowpath_null+0x22/0x30
: [<f8294bca>] i915_gem_object_pin+0x14a/0x1a0 [i915]
: [<c0554180>] ? __pollwait+0xd0/0xd0
: [<f82981ad>] pin_and_fence_object.isra.3+0x4d/0x140 [i915]
: [<f8298437>] i915_gem_execbuffer_reserve.isra.4+0x167/0x3b0 [i915]
: [<f8298a5f>] ? i915_gem_do_execbuffer.isra.9+0x38f/0xfa0 [i915]
: [<f8298c03>] i915_gem_do_execbuffer.isra.9+0x533/0xfa0 [i915]
: [<c0554180>] ? __pollwait+0xd0/0xd0
: [<c043403f>] ? iounmap_atomic+0x7f/0xd0
: [<c0673541>] ? _copy_from_user+0x41/0x60
: [<f8299bf2>] i915_gem_execbuffer2+0x62/0x240 [i915]
: [<f8299b90>] ? i915_gem_execbuffer+0x520/0x520 [i915]
: [<f81c4bf2>] drm_ioctl+0x422/0x480 [drm]
: [<f8299b90>] ? i915_gem_execbuffer+0x520/0x520 [i915]
: [<c066ca81>] ? rb_insert_color+0x71/0xf0
: [<c066ec28>] ? timerqueue_add+0x58/0xb0
: [<c04873ee>] ? ktime_get+0x5e/0x100
: [<f81c47d0>] ? drm_copy_field+0x80/0x80 [drm]
: [<c055341a>] do_vfs_ioctl+0x7a/0x590
: [<c061891a>] ? inode_has_perm.isra.31.constprop.62+0x3a/0x50
: [<c0619f60>] ? file_has_perm+0xa0/0xb0
: [<c061a2f8>] ? selinux_file_ioctl+0x48/0xe0
: [<c0553998>] sys_ioctl+0x68/0x80
: [<c095ae1f>] sysenter_do_call+0x12/0x28
Comment 1 Adam Jackson 2013-01-22 15:31:52 EST

*** This bug has been marked as a duplicate of bug 866102 ***

Note You need to log in before you can comment on or make changes to this bug.