Bug 868803 - emesene-2.12.9 is available
emesene-2.12.9 is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: emesene (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 03:55 EDT by Upstream Release Monitoring
Modified: 2016-02-02 09:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-02 09:19:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-10-22 03:55:28 EDT
Latest upstream release: 2.12.9
Current version in Fedora Rawhide: 2.11.11
URL: https://github.com/emesene/emesene/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Christian Stadelmann 2016-02-02 08:38:11 EST
According to Michael Catanzaro, a developer of WebKitGtk, WebKit 1 Gtk bindings (in this case Gtk2 bindings through perl-Gtk2-WebKit) are missing many security updates and are discouraged to use [1]. emesene currently depends on Gtk2 Webkit1 bindings through pywebkitgtk. These dependencies should be dropped.
Comment 2 Fedora Admin XMLRPC Client 2016-02-02 09:16:01 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Itamar Reis Peixoto 2016-02-02 09:19:39 EST
emsene retired, Microsoft discontinued MSN

Note You need to log in before you can comment on or make changes to this bug.