Bug 868849 - uuid-ossp extension doesn't installed with postgres 9.2
uuid-ossp extension doesn't installed with postgres 9.2
Status: CLOSED DUPLICATE of bug 869221
Product: oVirt
Classification: Community
Component: ovirt-engine-installer (Show other bugs)
3.1 RC
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ohad Basan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 05:41 EDT by Ohad Basan
Modified: 2014-10-30 18:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-27 18:16:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2012-10-22 05:41:14 EDT
Description of problem:
setup fails on fedora18 with postgres 9.2 due to a hardcoded condition in
engine-db-install.sh
check_and_install_uuid_osspa_pg9 is being called only for postgres 9.1

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.install postgres9.2
2.run setup
3.
  
Actual results:
setup quits for non existing uuid-ossp extension

Expected results:
setup finishes successfully

Additional info:
Comment 1 Ohad Basan 2012-10-22 06:47:18 EDT
patch posted upstream:

http://gerrit.ovirt.org/8719
Comment 2 Ohad Basan 2012-10-27 18:16:03 EDT

*** This bug has been marked as a duplicate of bug 869221 ***

Note You need to log in before you can comment on or make changes to this bug.