Bug 868920 - [abrt] evolution-3.6.0-1.0.MCbgo268618.1.el7: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.6.0-1.0.MCbgo268618.1.el7: Process /usr/bin/evolution was ...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution-data-server (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
abrt_hash:d369ec4f35d5d4520404e50c095...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 09:17 EDT by Matěj Cepl
Modified: 2013-03-06 11:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 11:19:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (698 bytes, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: environ (2.70 KB, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: backtrace (50.45 KB, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: cgroup (118 bytes, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: xsession_errors (30.00 KB, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: maps (124.43 KB, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: dso_list (26.28 KB, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: build_ids (10.49 KB, text/plain)
2012-10-22 09:17 EDT, Matěj Cepl
no flags Details
File: var_log_messages (152 bytes, text/plain)
2012-10-22 09:18 EDT, Matěj Cepl
no flags Details
File: open_fds (2.15 KB, text/plain)
2012-10-22 09:18 EDT, Matěj Cepl
no flags Details
File: proc_pid_status (1.06 KB, text/plain)
2012-10-22 09:18 EDT, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 669082 None None None 2012-10-22 09:41:53 EDT

  None (edit)
Description Matěj Cepl 2012-10-22 09:17:34 EDT
Description of problem:
Moving a message from a Sent folder to another real folder both on the same IMAP+ account.

Version-Release number of selected component:
evolution-3.6.0-1.0.MCbgo268618.1.el7

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        evolution
crash_function: imapx_command_copy_messages_step_done
kernel:         3.6.0-0.28.el7.x86_64

truncated backtrace:
:Thread no. 1 (4 frames)
: #0 imapx_command_copy_messages_step_done at camel-imapx-server.c:4028
: #1 cancel_all_jobs at camel-imapx-server.c:5895
: #2 imapx_parser_thread at camel-imapx-server.c:6021
: #3 g_thread_proxy at gthread.c:797
Comment 1 Matěj Cepl 2012-10-22 09:17:37 EDT
Created attachment 631481 [details]
File: core_backtrace
Comment 2 Matěj Cepl 2012-10-22 09:17:39 EDT
Created attachment 631482 [details]
File: environ
Comment 3 Matěj Cepl 2012-10-22 09:17:41 EDT
Created attachment 631483 [details]
File: backtrace
Comment 4 Matěj Cepl 2012-10-22 09:17:43 EDT
Created attachment 631484 [details]
File: limits
Comment 5 Matěj Cepl 2012-10-22 09:17:45 EDT
Created attachment 631485 [details]
File: cgroup
Comment 6 Matěj Cepl 2012-10-22 09:17:48 EDT
Created attachment 631486 [details]
File: xsession_errors
Comment 7 Matěj Cepl 2012-10-22 09:17:53 EDT
Created attachment 631487 [details]
File: maps
Comment 8 Matěj Cepl 2012-10-22 09:17:56 EDT
Created attachment 631488 [details]
File: dso_list
Comment 9 Matěj Cepl 2012-10-22 09:17:58 EDT
Created attachment 631489 [details]
File: build_ids
Comment 10 Matěj Cepl 2012-10-22 09:18:00 EDT
Created attachment 631490 [details]
File: var_log_messages
Comment 11 Matěj Cepl 2012-10-22 09:18:03 EDT
Created attachment 631491 [details]
File: open_fds
Comment 12 Matěj Cepl 2012-10-22 09:18:05 EDT
Created attachment 631492 [details]
File: proc_pid_status
Comment 13 Milan Crha 2012-10-22 09:41:53 EDT
Similar upstream bug report, no fix available (yet):
https://bugzilla.gnome.org/show_bug.cgi?id=669082
Comment 17 Matěj Cepl 2013-03-06 11:19:52 EST
I cannot reproduce this anymore.

Note You need to log in before you can comment on or make changes to this bug.