Bug 868954 - how to add vbox for virt-manager
how to add vbox for virt-manager
Status: CLOSED NOTABUG
Product: Virtualization Tools
Classification: Community
Component: libvirt (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 10:37 EDT by p.venkatasrinivas
Modified: 2012-10-22 11:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-22 11:52:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error what we are getting. (49.53 KB, image/png)
2012-10-22 10:37 EDT, p.venkatasrinivas
no flags Details

  None (edit)
Description p.venkatasrinivas 2012-10-22 10:37:42 EDT
Created attachment 631580 [details]
The error what we are getting.

Description of problem:

I installed Libvirt. We need virtualbox support for libvirt.  But we are unable to see the vbox option in virt-manager.  How we can find vbox hypervisor driver?
And also we already compiled libvirt with vbox option.(--with-vbox).  But that didn't work. And also when we are creating the new virtual machine through virt-manager we are getting the following error:

  internal error cannot parse QEMU version number in ""

Can you please suggest on this what we need to do as soon as possible?

Thanks in advance.
Comment 1 Dave Allan 2012-10-22 11:52:41 EDT
Bugzilla isn't intended for asking usage questions.  Please try the upstream mailing list at:

http://www.redhat.com/mailman/listinfo/virt-tools-list

or the IRC channel #virt on irc.oftc.net

Note You need to log in before you can comment on or make changes to this bug.