Bug 868963 - Wrong versions of jboss-logging and jboss-transaction-api_1.1_spec dependencies of hibernate-entitymanager
Wrong versions of jboss-logging and jboss-transaction-api_1.1_spec dependenci...
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Spring (Show other bugs)
2.1.0
Unspecified Unspecified
medium Severity medium
: DR2
: 2.2.0
Assigned To: Rodney Russ
Tomas Repel
:
: JBPAPP6-1409 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-22 11:04 EDT by Tomas Repel
Modified: 2013-05-14 10:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-14 10:54:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBPAPP-10244 Major Closed Wrong versions of jboss-logging and jboss-transaction-api_1.1_spec dependencies of hibernate-entitymanager 2013-05-13 02:42:27 EDT

  None (edit)
Description Tomas Repel 2012-10-22 11:04:32 EDT
Dependency org.hibernate:hibernate-entitymanager:4.1.3.Final-redhat-1 references wrong versions of org.jboss.logging:jboss-logging and org.jboss.spec.javax.transaction:jboss-transaction-api_1.1_spec.
In former case it references 3.1.1.Final-redhat-1 but the 3.1.1.GA-redhat-1 is shipped in EAP 6.0.0 repository.
In latter case it references 1.0.0.Final-redhat-1 but the 1.0.1.Final-redhat-1 is shipped in EAP 6.0.0 repository.
Comment 3 mark yarborough 2012-11-09 10:11:17 EST
QE: Please add CCFR for WFK 2.1 release notes.
Comment 4 Marek Novotny 2013-02-18 04:20:48 EST
please check if https://issues.jboss.org/browse/JBPAPP6-933 fixed also this.
Comment 5 Tomas Repel 2013-02-21 05:01:03 EST
Yes, it is fixed, verified with WFK 2.2.0-DR2, EAP 6.0.1.
Comment 7 Brett Meyer 2013-05-10 09:40:07 EDT
*** Bug 901088 has been marked as a duplicate of this bug. ***
Comment 8 Karel Piwko 2013-05-14 10:54:39 EDT
Closed as CURRENTRELEASE, part of WFK 2.2.0 distributables.

Note You need to log in before you can comment on or make changes to this bug.