Bug 869142 - Need to remove all code relevant only to iscsi/FC export domains
Need to remove all code relevant only to iscsi/FC export domains
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Einav Cohen
Meital Bourvine
storage
: CodeChange, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 02:51 EDT by Ayal Baron
Modified: 2016-02-10 12:41 EST (History)
8 users (show)

See Also:
Fixed In Version: is1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:17:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ayal Baron 2012-10-23 02:51:12 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 7 Asaf Shakarchi 2012-12-03 12:04:11 EST
We do not have code that is specifically related for importing -Export- SAN storage domain, 

All code relating to importing SAN Storage domains is general (UI: ImportSanStorageModel, backend: AddExistingSANStorageDomainCommand)
Comment 8 Itamar Heim 2012-12-04 01:53:31 EST
i may be missing something, but aren't these the verbs we need to remove since they are not used anymore?
Comment 10 Asaf Shakarchi 2013-01-07 09:00:39 EST
Patch submitted:
http://gerrit.ovirt.org/10722
Comment 13 Itamar Heim 2014-01-21 17:17:36 EST
Closing - RHEV 3.3 Released
Comment 14 Itamar Heim 2014-01-21 17:24:08 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.