Bug 869221 - Add postgres 9.2 support
Add postgres 9.2 support
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
3.1 RC
Unspecified Unspecified
urgent Severity unspecified
: ---
: 3.2
Assigned To: Eli Mesika
: 868849 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2012-10-23 06:21 EDT by Ohad Basan
Modified: 2014-10-30 18:34 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-02-15 01:46:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ohad Basan 2012-10-23 06:21:58 EDT
Description of problem:
while creating the db the installer is trying to locate the extension
in fedora 18+postgresql 9.2 this file doesn't exist
there is uuid-ossp--1.0.sql instead.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.install fedora18
2.install ovirt-engine 
3.run setup
Actual results:
setup quits for unable to locate  uuid-ossp.sql

Expected results:
setup finishes successfully. 

Additional info:
Comment 1 Ohad Basan 2012-10-27 18:16:03 EDT
*** Bug 868849 has been marked as a duplicate of this bug. ***
Comment 2 Eli Mesika 2012-11-13 04:19:17 EST
Comment 3 Eli Mesika 2012-11-13 04:20:11 EST
fixed in commit: 6891171
Comment 4 Itamar Heim 2013-01-16 11:08:49 EST
3.2 beta built, moving to ON_QA status to allow testing
Comment 5 Justin Brown 2013-01-22 01:51:25 EST
I manually applied this patch to my Fedora 18 system with ovirt-engine-3.1.0-4.fc17, and database creation succeeded.

Note You need to log in before you can comment on or make changes to this bug.