Bug 869230 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcoder_disabled+0x49/0x50 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcod...
Status: CLOSED DUPLICATE of bug 861796
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ca7ce01095bf391da66be225f77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 06:51 EDT by Joseph
Modified: 2013-01-22 15:26 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:26:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph 2012-10-23 06:51:53 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-2.fc17.i686 root=/dev/mapper/vg_joey--laptop-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_joey-laptop/lv_swap KEYTABLE=us rd.lvm.lv=vg_joey-laptop/lv_root rd.luks=0 SYSFONT=True LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.i686

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1160 assert_transcoder_disabled+0x49/0x50 [i915]()
:Hardware name: 4334                            
:transcoder assertion failed, should be off on pipe A but is still active
:Modules linked in: vfat fat usb_storage tun tcp_lp btusb fuse bnep bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6_tables nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant coretemp arc4 ath9k ath9k_common ath9k_hw snd_hda_intel snd_hda_codec snd_hwdep snd_seq ath kvm mac80211 snd_seq_device snd_pcm snd_page_alloc ideapad_laptop sparse_keymap cfg80211 snd_timer snd rfkill soundcore uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev mei atl1c media lpc_ich microcode i2c_i801 uinput crc32c_intel i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 11977, comm: kworker/0:1 Tainted: G        W    3.5.4-2.fc17.i686 #1
:Call Trace:
: [<c0438ff2>] warn_slowpath_common+0x72/0xa0
: [<f809fe49>] ? assert_transcoder_disabled+0x49/0x50 [i915]
: [<f809fe49>] ? assert_transcoder_disabled+0x49/0x50 [i915]
: [<c04390c3>] warn_slowpath_fmt+0x33/0x40
: [<f809fe49>] assert_transcoder_disabled+0x49/0x50 [i915]
: [<f80a22ed>] ironlake_crtc_enable+0x3bd/0xd50 [i915]
: [<f80a2c8d>] ironlake_crtc_commit+0xd/0x10 [i915]
: [<f7c72a50>] drm_crtc_helper_set_mode+0x300/0x490 [drm_kms_helper]
: [<f7c72c4d>] drm_helper_resume_force_mode+0x6d/0x140 [drm_kms_helper]
: [<f80aa715>] intel_lid_notify+0x95/0xb0 [i915]
: [<c0947903>] notifier_call_chain+0x43/0x60
: [<c045e051>] __blocking_notifier_call_chain+0x41/0x80
: [<c045e0af>] blocking_notifier_call_chain+0x1f/0x30
: [<c06d84e4>] acpi_lid_send_state+0x78/0xa4
: [<c06d88f8>] acpi_button_notify+0x37/0xa1
: [<c06b7256>] acpi_device_notify+0x16/0x18
: [<c06c2823>] acpi_ev_notify_dispatch+0x57/0x67
: [<c06b475e>] acpi_os_execute_deferred+0x22/0x2d
: [<c04534f8>] process_one_work+0x108/0x370
: [<c06b473c>] ? acpi_os_wait_events_complete+0x1e/0x1e
: [<c0453a39>] worker_thread+0xf9/0x280
: [<c04635fe>] ? complete+0x4e/0x60
: [<c0453940>] ? rescuer_thread+0x1b0/0x1b0
: [<c04580a2>] kthread+0x72/0x80
: [<c0458030>] ? flush_kthread_worker+0x70/0x70
: [<c094b4fe>] kernel_thread_helper+0x6/0x10
Comment 1 Adam Jackson 2013-01-22 15:26:34 EST

*** This bug has been marked as a duplicate of bug 861796 ***

Note You need to log in before you can comment on or make changes to this bug.