Bug 869271 - [abrt] nautilus-3.6.0-1.el7: query_callback: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.el7: query_callback: Process /usr/libexec/nautilus-sh...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nautilus (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tomáš Bžatek
Desktop QE
abrt_hash:a585a976776a1999a056341b96d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 09:01 EDT by Matěj Cepl
Modified: 2015-03-03 18:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 11:20:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.47 KB, text/plain)
2012-10-23 09:01 EDT, Matěj Cepl
no flags Details
File: environ (1.06 KB, text/plain)
2012-10-23 09:01 EDT, Matěj Cepl
no flags Details
File: backtrace (23.24 KB, text/plain)
2012-10-23 09:01 EDT, Matěj Cepl
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-23 09:01 EDT, Matěj Cepl
no flags Details
File: cgroup (117 bytes, text/plain)
2012-10-23 09:02 EDT, Matěj Cepl
no flags Details
File: maps (45.41 KB, text/plain)
2012-10-23 09:02 EDT, Matěj Cepl
no flags Details
File: dso_list (9.18 KB, text/plain)
2012-10-23 09:02 EDT, Matěj Cepl
no flags Details
File: build_ids (4.08 KB, text/plain)
2012-10-23 09:02 EDT, Matěj Cepl
no flags Details
File: var_log_messages (2.63 KB, text/plain)
2012-10-23 09:02 EDT, Matěj Cepl
no flags Details
File: open_fds (789 bytes, text/plain)
2012-10-23 09:02 EDT, Matěj Cepl
no flags Details
File: proc_pid_status (1.05 KB, text/plain)
2012-10-23 09:02 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2012-10-23 09:01:39 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.el7

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: query_callback
kernel:         3.6.0-0.28.el7.x86_64

truncated backtrace:
:Thread no. 1 (7 frames)
: #0 query_callback
: #1 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #2 tracker_sparql_backend_real_query_async_co at /lib64/libtracker-sparql-0.14.so.0
: #3 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #4 complete_in_idle_cb at gsimpleasyncresult.c:787
: #8 g_main_context_iteration at gmain.c:3351
: #9 g_application_run at gapplication.c:1620
Comment 1 Matěj Cepl 2012-10-23 09:01:45 EDT
Created attachment 632077 [details]
File: core_backtrace
Comment 2 Matěj Cepl 2012-10-23 09:01:49 EDT
Created attachment 632078 [details]
File: environ
Comment 3 Matěj Cepl 2012-10-23 09:01:54 EDT
Created attachment 632079 [details]
File: backtrace
Comment 4 Matěj Cepl 2012-10-23 09:01:58 EDT
Created attachment 632080 [details]
File: limits
Comment 5 Matěj Cepl 2012-10-23 09:02:01 EDT
Created attachment 632081 [details]
File: cgroup
Comment 6 Matěj Cepl 2012-10-23 09:02:06 EDT
Created attachment 632082 [details]
File: maps
Comment 7 Matěj Cepl 2012-10-23 09:02:12 EDT
Created attachment 632083 [details]
File: dso_list
Comment 8 Matěj Cepl 2012-10-23 09:02:15 EDT
Created attachment 632084 [details]
File: build_ids
Comment 9 Matěj Cepl 2012-10-23 09:02:22 EDT
Created attachment 632085 [details]
File: var_log_messages
Comment 10 Matěj Cepl 2012-10-23 09:02:25 EDT
Created attachment 632086 [details]
File: open_fds
Comment 11 Matěj Cepl 2012-10-23 09:02:32 EDT
Created attachment 632088 [details]
File: proc_pid_status
Comment 15 Matěj Cepl 2013-03-06 11:20:25 EST
I cannot reproduce this anymore.

Note You need to log in before you can comment on or make changes to this bug.