Bug 869314 - RHSS Admin Doc correction - Insert a note that striped volumes are in tech-preview status
RHSS Admin Doc correction - Insert a note that striped volumes are in tech-pr...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Administration_Guide (Show other bugs)
2.0
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: Divya
SATHEESARAN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 10:57 EDT by Sayan Saha
Modified: 2015-04-10 03:14 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-10 03:14:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sayan Saha 2012-10-23 10:57:32 EDT
Make it clear in the RHSS 2.0 Admin Guide that usage of striped volumes of all kind of striped volumes including stripe-replicated, Distributed-Striped-Replicated are in technology preview and not for production use.
Comment 2 Divya 2012-10-25 03:23:04 EDT
I will update the guide.
Comment 3 Divya 2012-11-19 05:08:23 EST
Added the following in Administration Guide:

------
Important

Striped, Striped-Replicated, Distributed-Striped, and Distributed-Striped-Replicated volume types are under technology preview. Technology Preview features are not fully supported under Red Hat subscription level agreements (SLAs), may not be functionally complete, and are not intended for production use. However, these features provide early access to upcoming product innovations, enabling customers to test functionality and provide feedback during the development process.
-----

Updated guide is available at: http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Storage/2.0/html/Administration_Guide/chap-User_Guide-Setting_Volumes.html
Comment 4 SATHEESARAN 2012-11-20 01:02:16 EST
VERIFIED this bug.

Note You need to log in before you can comment on or make changes to this bug.