Bug 869352 - RPM installation - Optional Packages vs. Additional Documentation
RPM installation - Optional Packages vs. Additional Documentation
Status: CLOSED NOTABUG
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-Installation-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 12:19 EDT by Ondrej Chaloupka
Modified: 2012-10-23 20:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-23 20:10:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ondrej Chaloupka 2012-10-23 12:20:21 EDT
Please, define them just in one section where the packages should be put and remove from other one.
Comment 2 Misha H. Ali 2012-10-23 20:10:36 EDT
Ondrej, I think this is NOTABUG as the listing of packages in Additional Documentation is to tell users that further documentation is available in these packages, while optional packages is just a list of all optional packages available. The list was added to the additional documentation parts of the release notes and this guide due to this bug:

https://bugzilla.redhat.com/show_bug.cgi?id=860262

Setting this to NOTABUG for the above reasons. If you disagree, Ondrej, please set this back to assigned and comment. :)

Note You need to log in before you can comment on or make changes to this bug.