Bug 869363 - RPM installation - ews2 plus packages
RPM installation - ews2 plus packages
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Web Server 2
Classification: JBoss
Component: doc-Installation-Guide (Show other bugs)
2.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 13:09 EDT by Ondrej Chaloupka
Modified: 2012-11-08 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 17:10:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Chaloupka 2012-10-23 13:09:07 EDT
jboss-ews2plus group talks about other packages than jira https://issues.jboss.org/browse/JBPAPP-10166

the list of packages taken from installed system is the same as on jira
   hibernate-jpa-2.0-api
   hibernate3-commons-annotations
   hibernate4
   hibernate4-c3p0
   hibernate4-core
   hibernate4-entitymanager
   hibernate4-envers


http://documentation-devel.engineering.redhat.com/docs/en-
US/JBoss_Enterprise_Web_Server/2/html/Installation_Guide/ch02s03s05.html

Plus link from content "2.3.5. Install the JBoss Enterprise Web Server Plus Group" aims to http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Web_Server/2/html-single/Installation_Guide/index.html#idp83358848
which is page that does not exist for single html format
Comment 1 Misha H. Ali 2012-10-23 19:53:15 EDT
(In reply to comment #0)
> jboss-ews2plus group talks about other packages than jira
> https://issues.jboss.org/browse/JBPAPP-10166
> 
> the list of packages taken from installed system is the same as on jira
>    hibernate-jpa-2.0-api
>    hibernate3-commons-annotations
>    hibernate4
>    hibernate4-c3p0
>    hibernate4-core
>    hibernate4-entitymanager
>    hibernate4-envers
> 

packages updated according to JIRA. Is now:

# yum install hibernate-jpa-2.0-api hibernate3-commons-annotations hibernate4 hibernate4-core hibernate4-envers hibernate4-entitymanager hibernate4-c3p0

> Plus link from content "2.3.5. Install the JBoss Enterprise Web Server Plus
> Group" aims to
> http://documentation-devel.engineering.redhat.com/docs/en-US/
> JBoss_Enterprise_Web_Server/2/html-single/Installation_Guide/index.
> html#idp83358848
> which is page that does not exist for single html format

I did not understand this feedback, Ondrej. Did you mean that using an id as an anchor point (for a section, procedure, chapter, etc.) does not lead to that point in the html-single version? If so, this is true and a publican bug so I'm afraid nothing can be done about it until it is fixed in publican itself (our publishing tool). If I have misunderstood your comment, please reset this to assigned and correct me.
Comment 2 Misha H. Ali 2012-10-23 20:03:44 EDT
Sorry, Ondrej, regarding the second part, I think I may understand what you meant. I will try a workaround and hopefully this will fix it. Links to follow when this bug appears ON_QA.
Comment 3 Misha H. Ali 2012-10-23 22:23:15 EDT
(In reply to comment #1)
> (In reply to comment #0)
> > jboss-ews2plus group talks about other packages than jira
> > https://issues.jboss.org/browse/JBPAPP-10166
> > 
> > the list of packages taken from installed system is the same as on jira
> >    hibernate-jpa-2.0-api
> >    hibernate3-commons-annotations
> >    hibernate4
> >    hibernate4-c3p0
> >    hibernate4-core
> >    hibernate4-entitymanager
> >    hibernate4-envers
> > 
> 
> packages updated according to JIRA. Is now:
> 
> # yum install hibernate-jpa-2.0-api hibernate3-commons-annotations
> hibernate4 hibernate4-core hibernate4-envers hibernate4-entitymanager
> hibernate4-c3p0
> 

http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Web_Server/2/html-single/Installation_Guide/index.html#sec-Install_EWSPlus_Group_RHEL

> > Plus link from content "2.3.5. Install the JBoss Enterprise Web Server Plus
> > Group" aims to
> > http://documentation-devel.engineering.redhat.com/docs/en-US/
> > JBoss_Enterprise_Web_Server/2/html-single/Installation_Guide/index.
> > html#idp83358848
> > which is page that does not exist for single html format
> 
OK, so I think this issue is fixed now:

http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Web_Server/2/html-single/Installation_Guide/index.html#sec-Install_EWSPlus_Group_RHEL

The above link is the section you mentioned is not linking to a valid link in html-single. Is that what you intended with this feedback?
Comment 4 Ondrej Chaloupka 2012-10-24 04:12:42 EDT
Yes, thanks for fixing.
Comment 5 Misha H. Ali 2012-11-08 17:10:39 EST
This bug is set to CLOSED CURRENT RELEASE to indicate that this fix is now released and available at access.redhat.com.

Note You need to log in before you can comment on or make changes to this bug.