Bug 869454 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 861842
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:48cc5b20b47d2fd880149a525fd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 20:31 EDT by Ed
Modified: 2012-11-28 17:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 17:39:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-23 20:31 EDT, Ed
no flags Details
File: Xorg.0.log (56.04 KB, text/plain)
2012-10-23 20:31 EDT, Ed
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-23 20:31 EDT, Ed
no flags Details

  None (edit)
Description Ed 2012-10-23 20:31:39 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x39fdc00000+0xefe0) [0x39fdc0efe0]
:3: /lib64/libc.so.6 (0x39fd000000+0x1449a4) [0x39fd1449a4]
:4: /usr/bin/X (mieqEnqueue+0x19d) [0x55140d]
:5: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:6: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f5a5933d000+0x60e4) [0x7f5a593430e4]
:7: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:8: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:9: /lib64/libpthread.so.0 (0x39fdc00000+0xefe0) [0x39fdc0efe0]
:10: /lib64/libc.so.6 (cfree+0x0) [0x39fd07f960]
:11: /usr/bin/X (mieqFini+0x3a) [0x55122a]
:12: /usr/bin/X (0x400000+0x234b9) [0x4234b9]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x39fd021735]
:14: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Ed 2012-10-23 20:31:41 EDT
Created attachment 632471 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Ed 2012-10-23 20:31:45 EDT
Created attachment 632472 [details]
File: Xorg.0.log
Comment 3 Ed 2012-10-23 20:31:46 EDT
Created attachment 632473 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 17:39:10 EST

*** This bug has been marked as a duplicate of bug 861842 ***

Note You need to log in before you can comment on or make changes to this bug.