Bug 869502 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1303 assert_transcoder_disabled+0x46/0x50 [i915](): TAINTED G W
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:1303 assert_transcod...
Status: CLOSED DUPLICATE of bug 861796
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:ca7ce01095bf391da66be225f77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 02:02 EDT by David Wilson
Modified: 2013-01-22 15:26 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:26:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wilson 2012-10-24 02:02:02 EDT
Description of problem:
Resumed after suspend to disk

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.1-1.fc17.x86_64 root=/dev/vg_davewacer/lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_davewacer/lv_swap rd.lvm.lv=vg_davewacer/lv_root LANG=en_US.UTF-8 rd.luks=0 rhgb quiet
kernel:         3.6.1-1.fc17.x86_64

kernel_tainted_long:
:Proprietary module has not been loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:1303 assert_transcoder_disabled+0x46/0x50 [i915]()
:Hardware name: TravelMate 5742
:transcoder assertion failed, should be off on pipe B but is still active
:Modules linked in: des_generic md4 nls_utf8 cifs dns_resolver fscache fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 nf_conntrack_ipv4 nf_defrag_ipv4 cxgb3i cxgb3 mdio libcxgbi ip6t_REJECT ib_iser nf_conntrack_ipv6 nf_defrag_ipv6 rdma_cm ib_addr xt_state nf_conntrack iw_cm ib_cm ib_sa ib_mad ip6table_filter ib_core ip6_tables iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi iTCO_wdt iTCO_vendor_support coretemp arc4 acer_wmi sparse_keymap snd_hda_codec_hdmi snd_hda_codec_realtek uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core microcode videodev media snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ath9k ath9k_common broadcom joydev snd_page_alloc ath9k_hw ath mac80211 i2c_i801 intel_ips cfg80211 rfkill lpc_ich mfd_core snd_timer tg3 snd soundcore mei binfmt_misc vhost_net tun macvtap macvlan kvm_intel kvm uinput nfsd auth_rp
:cgss nfs_acl lockd sunrpc crc32c_intel mxm_wmi wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
:Pid: 914, comm: Xorg Tainted: G        W    3.6.1-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b84f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b946>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0092da6>] assert_transcoder_disabled+0x46/0x50 [i915]
: [<ffffffffa0095aea>] ironlake_crtc_enable+0x45a/0xe30 [i915]
: [<ffffffffa00964ce>] ironlake_crtc_commit+0xe/0x10 [i915]
: [<ffffffffa0066035>] drm_crtc_helper_set_mode+0x355/0x500 [drm_kms_helper]
: [<ffffffffa00671e8>] drm_crtc_helper_set_config+0x9e8/0xb00 [drm_kms_helper]
: [<ffffffffa0024a41>] drm_mode_setcrtc+0x121/0x590 [drm]
: [<ffffffff81617fdd>] ? mutex_lock+0x1d/0x50
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa0024920>] ? drm_mode_setplane+0x370/0x370 [drm]
: [<ffffffff811a0bc9>] do_vfs_ioctl+0x99/0x580
: [<ffffffff811a1149>] sys_ioctl+0x99/0xa0
: [<ffffffff816226e9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:26:43 EST

*** This bug has been marked as a duplicate of bug 861796 ***

Note You need to log in before you can comment on or make changes to this bug.