Bug 869510 - Rhevh title disappear when enter a blank character as hostname
Rhevh title disappear when enter a blank character as hostname
Status: CLOSED DUPLICATE of bug 868199
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 02:50 EDT by Meng Liang
Modified: 2013-01-08 23:19 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 07:35:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen-shot of rhevh (32.07 KB, image/png)
2012-10-24 03:15 EDT, Meng Liang
no flags Details

  None (edit)
Description Meng Liang 2012-10-24 02:50:05 EDT
Description of problem:
If enter a blank character as hostname, then press 'Ok' on warning page, rhev-h title disappear.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
Always

Steps to Reproduce:
1. Install the rhev-hypervisor6-6.4-20121015.1.el6.
2. Go to Network page, enter ' ' as hostname
3. Press ok on 'Invalid Hostname' warning page

Actual results:
rhev-h title disappear.

Expected results:
rhev-h title shouldn't disappear.

Additional info:
No such issue in rhevh-6.3-20121023.0.el6_3, so it is a regression bug.
Comment 3 Meng Liang 2012-10-24 03:15:28 EDT
Created attachment 632562 [details]
screen-shot of rhevh
Comment 4 Mike Burns 2012-10-24 07:35:37 EDT

*** This bug has been marked as a duplicate of bug 868199 ***

Note You need to log in before you can comment on or make changes to this bug.