Bug 869608 - Applications menu doesn' open in Fallback Mode
Applications menu doesn' open in Fallback Mode
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 08:08 EDT by MartinKG
Modified: 2012-11-05 09:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 09:12:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MartinKG 2012-10-24 08:08:36 EDT
Description of problem:
to to System - Settings - Graphics - set 'Forced Fallback Mode' to ON

Version-Release number of selected component (if applicable):
gnome-desktop3-3.6.1-1.fc18.x86_64
gnome-menus-3.6.0-2.fc18.x86_64
gnome-session-3.6.1-2.fc18.x86_64
gnome-panel-libs-3.6.0-1.fc18.x86_64

How reproducible:


Steps to Reproduce:
1. Select Applications - The Menu will not open

  
Actual results:
Menu not open

Expected results:
Menu can be open

Additional info:
The recent Fedora 18 update is install on a vmware
Comment 1 Lenny Szubowicz 2012-10-26 16:43:29 EDT
Same problem on bare metal.

Noticed immediately after:

    Updated    gnome-desktop3-3.6.0.1-1.fc18.x86_64                  @fedora
    Update                    3.6.1-1.fc18.x86_64                    @fedora
    Updated    gnome-menus-3.6.0-1.fc18.x86_64                       @fedora
    Update                 3.6.0-2.fc18.x86_64                       @updates-testing
    Updated    gnome-session-xsession-3.6.0-1.fc18.x86_64            @fedora
    Update                            3.6.1-2.fc18.x86_64            @updates-testing
    Updated    gnome-shell-3.6.0-1.fc18.x86_64                       @fedora
    Update                 3.6.1-3.fc18.x86_64                       @updates-testing
Comment 2 Flóki Pálsson 2012-10-26 18:49:56 EDT
see 
Bug 868614 - fallback applications menu doesn't display due to gnome-menus update
Comment 4 Lenny Szubowicz 2012-11-05 08:24:57 EST
Installed updates this morning, including potentially relevant:

    Updated     gnome-panel-3.6.0-1.fc18.x86_64                  @fedora
    Update                  3.6.0-2.fc18.x86_64                  @updates-testing
    Updated     gnome-panel-libs-3.6.0-1.fc18.x86_64             @fedora
    Update                       3.6.0-2.fc18.x86_64             @updates-testing
 
and now the application menu in Gnome fallback mode appears to work correctly.
Comment 5 MartinKG 2012-11-05 09:12:17 EST
works as aspected

Note You need to log in before you can comment on or make changes to this bug.