Bug 869635 - [rhevm-reports] Reports-Setup - Error in log with remote db, since missing host flag IN db test. (also doesn't fail on that)
[rhevm-reports] Reports-Setup - Error in log with remote db, since missing ho...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Alex Lourie
David Botzer
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 08:56 EDT by David Botzer
Modified: 2015-09-22 09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 13:20:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
setup-logs (16.13 KB, application/x-gzip)
2012-10-24 08:56 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2012-10-24 08:56:43 EDT
Created attachment 632765 [details]
setup-logs

Description of problem:
error in log with remote db, since missing host flag IN db test. also doesn't fail on that.

Version-Release number of selected component (if applicable):
3.1/si22.1

How reproducible:
always

Steps to Reproduce:
1.install rhevm+dwh+reports
2.upgrade rhevm, dwh & reports
3.check logs
  
Actual results:
error in log with remote db, since missing host flag IN* db test. also doesn't fail on that.

Expected results:
No Errors in logt

Additional info:
logs
Comment 1 Alex Lourie 2012-10-25 10:56:40 EDT
fix posted for review: https://gerrit.eng.lab.tlv.redhat.com/2887
Comment 3 David Botzer 2012-11-08 01:43:02 EST
Fixed, 3.1/si24
-- Upgrade si23-si24
-- No errors in :
    ovirt-engine-reports-setup.log, jasperserver.log or else
Fixed, 3.1/si24
Comment 5 errata-xmlrpc 2012-12-04 13:20:14 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1535.html

Note You need to log in before you can comment on or make changes to this bug.