This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 869644 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 860685
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:597cb71c2b6dee5290998c4f89b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 09:24 EDT by Ignace BIENVILLE
Modified: 2012-11-29 16:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:24:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-24 09:25 EDT, Ignace BIENVILLE
no flags Details
File: Xorg.0.log (52.35 KB, text/plain)
2012-10-24 09:25 EDT, Ignace BIENVILLE
no flags Details
File: dmesg (64.63 KB, text/plain)
2012-10-24 09:25 EDT, Ignace BIENVILLE
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (457 bytes, text/plain)
2012-10-24 09:25 EDT, Ignace BIENVILLE
no flags Details

  None (edit)
Description Ignace BIENVILLE 2012-10-24 09:24:58 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fc3fe441000+0x60e4) [0x7fc3fe4470e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3786600000+0xefe0) [0x378660efe0]
:7: /lib64/ld-linux-x86-64.so.2 (0x3785e00000+0x9738) [0x3785e09738]
:8: /lib64/ld-linux-x86-64.so.2 (0x3785e00000+0xa09b) [0x3785e0a09b]
:9: /lib64/ld-linux-x86-64.so.2 (0x3785e00000+0xe2e4) [0x3785e0e2e4]
:10: /lib64/ld-linux-x86-64.so.2 (0x3785e00000+0x14915) [0x3785e14915]
:11: /usr/lib64/xorg/modules/libexa.so (0x7fc4009b2000+0x9d65) [0x7fc4009bbd65]
:12: /usr/lib64/xorg/modules/libexa.so (0x7fc4009b2000+0x9fd8) [0x7fc4009bbfd8]
:13: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:14: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:15: /usr/lib64/xorg/modules/libexa.so (0x7fc4009b2000+0x8706) [0x7fc4009ba706]
:16: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:17: /usr/bin/Xorg (0x400000+0xd8edf) [0x4d8edf]
:18: /usr/bin/Xorg (0x400000+0xda3c5) [0x4da3c5]
:19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3786221735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Ignace BIENVILLE 2012-10-24 09:25:02 EDT
Created attachment 632779 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Ignace BIENVILLE 2012-10-24 09:25:06 EDT
Created attachment 632780 [details]
File: Xorg.0.log
Comment 3 Ignace BIENVILLE 2012-10-24 09:25:10 EDT
Created attachment 632781 [details]
File: dmesg
Comment 4 Ignace BIENVILLE 2012-10-24 09:25:14 EDT
Created attachment 632782 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:24:04 EST

*** This bug has been marked as a duplicate of bug 860685 ***

Note You need to log in before you can comment on or make changes to this bug.