Bug 869744 - mate-terminal core dumps
mate-terminal core dumps
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mate-terminal (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On: 870050
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 13:37 EDT by Nathan G. Grennan
Modified: 2012-11-09 00:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-09 00:08:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2012-10-24 13:37:22 EDT
Description of problem:
[edgan@higgs ~]$ mate-terminal
**
ERROR:terminal-app.c:1462:terminal_app_init: assertion failed: (app->system_font_desc != NULL)
Aborted (core dumped)


Version-Release number of selected component (if applicable):
1.4.0-3.fc18

How reproducible:
Always

Steps to Reproduce:
1. Install mate-terminal
2. Run mate-terminal from another terminal program

Actual results:
Core dump

Expected results:
Runs

Additional info:
Comment 1 leigh scott 2012-10-24 13:42:03 EDT
Your steps to reproduce don't work here, mate-terminal works as expected.
Comment 2 Nathan G. Grennan 2012-10-24 14:55:23 EDT
The problem is libmate a missing run-time dependency.

I am trying to use mate-terminal, not as part of the MATE desktop, but as an alternative to gnome-terminal.
Comment 3 leigh scott 2012-10-24 15:04:16 EDT
Use nemo instead

yum install nemo nemo-open-terminal
Comment 4 Fedora Update System 2012-10-24 16:36:43 EDT
mate-terminal-1.4.0-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/mate-terminal-1.4.0-4.fc18
Comment 5 Fedora Update System 2012-10-24 16:50:04 EDT
mate-terminal-1.4.0-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/mate-terminal-1.4.0-4.fc17
Comment 6 Fedora Update System 2012-10-26 15:34:51 EDT
Package mate-terminal-1.4.0-4.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mate-terminal-1.4.0-4.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16905/mate-terminal-1.4.0-4.fc18
then log in and leave karma (feedback).
Comment 7 Dan Mashal 2012-11-09 00:08:39 EST
Not experiencing this issue anymore. Please re-open this bug if you are.

Note You need to log in before you can comment on or make changes to this bug.