Bug 869845 - [fr_FR] Test case failure: Login to Portal with Translated GUI -
[fr_FR] Test case failure: Login to Portal with Translated GUI -
Status: CLOSED DUPLICATE of bug 867421
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Einav Cohen
Pavel Stehlik
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 19:37 EDT by croe@redhat.com
Modified: 2012-10-25 01:07 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-25 01:07:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description croe@redhat.com 2012-10-24 19:37:36 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 
Note: RHEVM setup should be ready and Language should be enabled, which will be
available on Login Page as below:

 

Change Language


  * start Main Page (Login page as above)
  * Click on Language Name
  * Change Language
  * Page will be reload
  * provide WRONG User Name or Password
  * Check Error Message - 


Actual results: 
#FIXME
The screen shows: Le nom d''utilisateur et le mot de passe sont incorrects.

Expected results:
Zanata shows: Le nom d'utilisateur et le mot de passe sont incorrects.
Mismatch between what shows on TestSystem Page and what shows on Zanata

There is a concern that double quotation marks replaced single quotation marks from Zanata.
Comment 1 Itamar Heim 2012-10-25 01:07:00 EDT

*** This bug has been marked as a duplicate of bug 867421 ***

Note You need to log in before you can comment on or make changes to this bug.