Bug 869850 - [zh_CN] Test case failure: Login to Portal with Translated GUI [LAYOUT]
[zh_CN] Test case failure: Login to Portal with Translated GUI [LAYOUT]
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
urgent Severity unspecified
: ---
: ---
Assigned To: Shahar Havivi
Wei Liu
ux
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 20:02 EDT by Wei Liu
Modified: 2012-10-30 05:40 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-30 05:40:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wei Liu 2012-10-24 20:02:04 EDT
Filed from caserun (https://tcms.engineering.redhat.com/run/48826/)

Change Language:  In Login page, when I choose locale as English, it always shows in 中文(简体)-中国, however, other locales work fine.
Comment 1 A S Alam 2012-10-25 02:02:58 EDT
3.1.0-22.el6ev
Comment 2 Einav Cohen 2012-10-25 03:51:55 EDT
can you please provide exact steps to reproduce, expected results and actual results (preferatbly with screen-shots)?
In the test case, it says the following

-----

- start Main Page (Login page as above)
- Click on Language Name
- Change Language
- Page will be reload
- provide WRONG User Name or Password
- Check Error Message
- provide CORRECT User Name and Password
- Press Login

After Page reload, All available Text should be in local language (translated)
Error Message should be translated
with correct User name and Password, login to portal should be possible.
No Text should be truncated.

-----

What exactly went wrong? at what stage?
Comment 3 Lijun Li 2012-10-30 05:40:13 EDT
Works for me, can not reproduce, closed it.

Note You need to log in before you can comment on or make changes to this bug.