Bug 869881 - New build of Eclipse Guvnor Tools Reference Guide
New build of Eclipse Guvnor Tools Reference Guide
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: doc-Eclipse_Guvnor_Tools_Reference_Guide (Show other bugs)
5.3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Suz
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 00:19 EDT by Suz
Modified: 2014-11-09 18:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-01 00:48:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Lukáš Petrovický 2013-01-18 04:27:05 EST
The document has been under review, results will be published soon.
Comment 3 Lukáš Petrovický 2013-01-18 04:34:09 EST
2.3 Requirements And Installation

- This seems to be all related to community projects. Mentioning JBoss Server (instead of JBoss EAP / EWS / ...) and mentioning Drools Guvnor (instead of JBoss Enterprise BRMS). Perhaps a section targetted specifically at our customers would be useful - and in this section, one could link to BRMS installation procedures, which are much more detailed and fleshed-out.

4.3. Configuring the Guvnor Connection Wizard

- It could very well be mentioned that, due to the following bug, the Eclipse tooling won't allow people to access their Guvnor data if this Guvnor is deployed on a secured HTTP (HTTPS):
https://bugzilla.redhat.com/show_bug.cgi?id=786373

Other than that, the document lists the functionality of the tooling quite well and can be published.
Comment 4 Suz 2013-01-30 23:20:33 EST
Updated with the above info. Rebuilding.
Comment 5 David Le Sage 2013-11-01 00:48:58 EDT
Closing legacy SOA 5 bugs.

Note You need to log in before you can comment on or make changes to this bug.