Bug 869912 - WEBADMIN: Bond with *one* interface in it.
WEBADMIN: Bond with *one* interface in it.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: lpeer
yeylon@redhat.com
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 02:39 EDT by awinter
Modified: 2016-04-18 02:58 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-12 07:19:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Removing eth2 creates an empty bond (140.53 KB, image/png)
2012-10-25 04:51 EDT, awinter
no flags Details
Displaying Caps for the bond (182.59 KB, image/png)
2012-10-25 04:52 EDT, awinter
no flags Details

  None (edit)
Description awinter 2012-10-25 02:39:21 EDT
Description of problem:

After following these steps, a bond with only one interface is created.

Steps to Reproduce:

[ On a working environment:
     DataCenter, Cluster, Host with 4 nics]

1         Create Bond0 (any mode) of eth2 and eth3
2         Create sw1 (as Required) and link it to the cluster
3         Link sw1 to the host (on bond0)
4         ifdown eth2 (on the host)
5         Wait 70 seconds         =>         Verify that the host is OK
6         ifdown eth3 (on the host)
7         Wait 70 seconds         =>         Verify that the host is DOWN
8         ifup eth2 (on the host)
9         Activate host
10        Wait 70 seconds         =>         Verify that the host is UP
  
Actual results:

The result of these steps is a bond with only one interface (eth2)

Expected results:

The result should be a bridge with eth2 & eth3 when eth2 is "up" and eth3 is "down"

Additional info:
Comment 2 awinter 2012-10-25 04:51:18 EDT
Created attachment 633229 [details]
Removing eth2 creates an empty bond
Comment 3 awinter 2012-10-25 04:52:25 EDT
Created attachment 633231 [details]
Displaying Caps for the bond
Comment 8 lpeer 2014-01-12 07:19:41 EST
This flow is low priority, due to capacity limitations closing this.

Note You need to log in before you can comment on or make changes to this bug.