Bug 869927 - Option 'restore(local)' in KDump cannot be disabled after configuration
Option 'restore(local)' in KDump cannot be disabled after configuration
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 03:15 EDT by Meng Liang
Modified: 2013-02-28 11:42 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-8.el6
Doc Type: Bug Fix
Doc Text:
Previously, the Restore (Local) option for kdump could not be disabled after it was configured. Now, the Restore (Local) option is automatically enabled and cannot be disabled if the NFS or SSH options are disabled.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:42:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meng Liang 2012-10-25 03:15:39 EDT
Description of problem:
Option 'restore(local)' in KDump cannot be ticked off after configuration

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20121023.1.el6_3
rhev-hypervisor6-6.4-20121015.1.el6

How reproducible:
Always

Steps to Reproduce:
1. clear install rhevh
2. go to Kernel Dump page, select 'Restore(local)' and press <Apply>
3. tick the '*' off Restore(local) and Apply
  
Actual results:
Actual result:
Kernel Dump
*Network Down, Configuration Disabled *
[ ]NFS [ ]SSH [*]Restore (Local)

Expected results:
Kernel Dump
*Network Down, Configuration Disabled *
[ ]NFS [ ]SSH [ ]Restore (Local)

Additional info:
Comment 9 errata-xmlrpc 2013-02-28 11:42:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.