Bug 869962 - Diskless boot documentation issues
Diskless boot documentation issues
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Storage_Admin_Guide (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Jacquelynn East
ecs-bugs
: Documentation
: 885629 888434 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 04:59 EDT by Adam J
Modified: 2015-07-26 18:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 19:09:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam J 2012-10-25 04:59:16 EDT
Description of problem:

The diskless boot section has two sections which cannot be used as they are and need to be modified.

Firstly, in section 22.2 the filename line which reads

    filename "linux-install/pxelinux.0";

needs to be changed to 

    filename "pxelinux.0";

Secondly in section 22.3, procedure 22.2, step 3 which reads

    dracut initramfs-kernel-version.img vmlinuz-kernel-version

needs to be changed to

    dracut -f initramfs-kernel-version.img kernel-version
Comment 8 Jacquelynn East 2013-07-28 21:21:27 EDT
*** Bug 888434 has been marked as a duplicate of this bug. ***
Comment 9 Jacquelynn East 2013-08-01 22:53:42 EDT
*** Bug 885629 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.