Bug 870002 - The name org.freedesktop.UDisks was not provided by any .service files
The name org.freedesktop.UDisks was not provided by any .service files
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
1.6.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caspar Zhang
Petr Beňas
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 06:29 EDT by Caspar Zhang
Modified: 2015-01-04 18:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 13:19:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caspar Zhang 2012-10-25 06:29:46 EDT
Description of problem:

in bug 858734, we removed udisks support in storage test, however, some warning related to udisks still given like:

    The name org.freedesktop.UDisks was not provided by any .service files

when doing `v7 plan` and no udisks package installed. seems like we need to completely remove udisks support from v7-1.6.4


Version-Release number of selected component (if applicable):
v7-1.6.4-R6

How reproducible:
always when udisks is not installed.

Steps to Reproduce:
1. remove udisks package
2. run v7 clean
3. run v7 plan
  
Actual results:


Expected results:


Additional info:
Comment 6 Petr Beňas 2012-11-07 07:11:29 EST
Reproduced in v7-1.6.4-6.el6.noarch and verified in v7-1.6.4-7.el6.noarch.
Comment 8 errata-xmlrpc 2013-02-01 13:19:48 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0222.html

Note You need to log in before you can comment on or make changes to this bug.