Bug 870009 - Permissions error on windows server 2008 R2
Permissions error on windows server 2008 R2
Status: CLOSED DUPLICATE of bug 857119
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: usb-clerk-win (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Arnon Gilboa
Desktop QE
Depends On:
  Show dependency treegraph
Reported: 2012-10-25 07:03 EDT by Tomas Jamrisko
Modified: 2013-08-25 20:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-10-25 07:24:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Logs (25.65 KB, application/octet-stream)
2012-10-25 07:03 EDT, Tomas Jamrisko
no flags Details

  None (edit)
Description Tomas Jamrisko 2012-10-25 07:03:40 EDT
Created attachment 633272 [details]

Description of problem:
Trying to share USB device from a Windows server 2008 R2 client results in a failure due to insufficient permissions -- even if logged on as an administrator (see attached logs) 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Try sharing a USB device to a Win 7 guest from a 2k8 R2 client
Comment 1 Tomas Jamrisko 2012-10-25 07:24:00 EDT

*** This bug has been marked as a duplicate of bug 857119 ***

Note You need to log in before you can comment on or make changes to this bug.