Bug 870145 - [ja_JP] Test case failure: Virtual Machines [layout]
[ja_JP] Test case failure: Virtual Machines [layout]
Status: CLOSED DUPLICATE of bug 867428
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
high Severity high
: ---
: ---
Assigned To: Shahar Havivi
Yuko Katabami
ux
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 12:14 EDT by Yuko Katabami
Modified: 2012-10-28 10:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-28 10:34:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2012-10-25 12:14:55 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 
  * Portal should be in Local Language


  * Click on Virtual Machines Tab
  * Click Column Header with translated text (for truncated text)
  * Click on Each Action (button), check Dialog box and tabs within dialog box

Note: Please skip action if it is not active (to click)

      + New Server => Host subtab
      




Actual results: 
#FIXME
Radio button items "Any Host in Cluster" and "Specific" are overlapping
Expected results:
Should not be overlapped.
Comment 1 Shahar Havivi 2012-10-28 10:34:40 EDT
bz 867428 fix this issue.

*** This bug has been marked as a duplicate of bug 867428 ***

Note You need to log in before you can comment on or make changes to this bug.