This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 870166 - Update incorrect translations
Update incorrect translations
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity unspecified
: beta6
: ---
Assigned To: Matt Wagner
Giulio Fidente
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-25 13:10 EDT by Matt Wagner
Modified: 2014-08-17 18:27 EDT (History)
7 users (show)

See Also:
Fixed In Version: aeolus-conductor-0.13.21-1.el6cf
Doc Type: Bug Fix
Doc Text:
QE found inaccuracies in translations. This update fixes the translations.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:09:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Wagner 2012-10-25 13:10:56 EDT
Description of problem:
QE found some inaccuracies in our translations, and we have received a variety of updates. They need to be merged into the *.yml files.
Comment 2 Matt Wagner 2012-10-25 13:41:47 EDT
ACKed and pushed to 1.1:

e666e5b941a853f743eb58280ab3d95b73d7f2d2 New Spanish dictionaries
dbceef9ed27ba76d37f82c4b1b273c23aa1ebd9e New Russian dictionaries
da9fe5dc0ae3532cd98355c17cd9da31a375f884 New Portuguese (Brasil) dictionaries
f74c8aec8782ede24ae7f51f6d61fdb10c0509f3 New Korean dictionaries
095344d10b09c47d04b864f5a635a8d6d137aa0f New Japanese dictionaries
a54c1310d58dc72147d5e4fdbeae8baed97727ee New Italian dictionaries
c1a7d66af7593ff500a704909821eb38c115b4a3 New German dictionaries
0c80bfa4a1047f6cfa84f352548dd415679e238c New French dictionaries
18b1f51c794cb964acfae03179104dd6332e8f84 New Chinese (Traditional) dictionaries
3435e76e880de776b17da36b02bcbd29f4d5741e New Chinese (Simplified) dictionaries
Comment 4 Giulio Fidente 2012-10-26 06:09:31 EDT
included in aeolus-conductor-0.13.21-1.el6cf , moving to VERIFIED
Comment 6 errata-xmlrpc 2012-12-04 10:09:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.